Kategorien

“Du benutzt eine alte Version des Telemetry-Servers.”

Du bist hier:
  • FAQ
  • Erste Hilfe
  • "Du benutzt eine alte Version des Telemetry-Servers."
< Zurück

Um die aktuellste Version zu installieren, beende ETS/ATS und starte die Telemetry über SpedV.

Klicke dort dann auf “Telemetry (neu) installieren” und folge den Anweisungen.

Starte dann das Spiel und SpedV neu, danach sollte die Fehlermeldung nicht mehr auftreten. Bitte achte beim Start des Spiels darauf, dass eine Meldung auf “Anfrage zur Verwendung erweiterter SDK-Features” erscheint und mit “OK” bestätigt wird.

Inhaltsverzeichnis
Supportscreen tag