Forum

Forum-Breadcrumbs - Du bist hier:ForumPlauderecke: Off TopicATS Update Beta
Bitte , um Beiträge und Themen zu erstellen.

ATS Update Beta

Moinsen,

kann mir wer sagen welche Betaversion ich nehmen muss bei Steam, damit ich das neue ATS Event spielen kann? Egal was ich nehme, entweder ist meine Version nicht die richtige steht da und wenn ich Joinen kann, dann steht das die Verbindung zu WoT nicht hergestellt ist. Brauche dringend hilfe!

MFG

Huhu

 

Wenn du das Event spielen willst brauchst du garkeine Beta auswählen du bekommst dann Automatisch die richtige Version....diese ist aber nicht mit dem MP kompatible ...wenn du ATS im MP spielen willst brauchst du

temporary_1_31.- 1.31x for incompatible mods

 

Lg Jenny

temporary_1_31.- 1.31x for incompatible mods

bei der Version steht ja dann im Spiel, das eine neue Version verfügbar ist (die 1.31.1s) und dann das Verbindung zu WoT abgebrochen ist.

Aber die Neue Version bekommt man bei Steam nicht, daher dachte ich das es vllt eine falsche Version ist die die anzeigen.

MFG

Huhu

 

Das du die Meldung das es eine neue Version gibt ist ja schon und gut ...So ist es ja auch - Die Version mit dem WoT Event ?

das du keine  Verbindung mehr zu WoT hast kommt weil ATS halt schon eine Version weiter ist und damit auch das WoT ...Zumindest kann ich mir das nur so erklären...

Die "neue" version bekommst du wenn du dich von allen Betas abmeldest oder gleich in den Public Test gehst  um immer die Aktuelle Version zu haben ...Zumindest bin ich da Aktuell drinnen und kann Aufträge für das Event fahren..

 

Lg Jenny

Supportscreen tag