Zur Werkzeugleiste springen

Forum

Bitte , um Beiträge und Themen zu erstellen.

SpedV startet nicht

Seit Monaten hat bei mir SpedV komplett funktioniert.
Seit heute morgen wenn ich SpedV starten will per Steam),
kommt unten die Meldung "Verbindung zum Server wird hergestellt - Bitte warten."
oben beim Icon (neben Steam) kann ich folgende Informationen abrufen:
Verbunden zu client.sped-v.de:45348
Wartend: 0
Verarbeitend: 1
Abgeschlossen: 0

Folgendes habe ich versucht:
=> Steam neustarten (inkl. SpedV)
=> SpedV auf Fehler überprüfen
=> PC neustarten
=> Discordchannel von SpedV um Hilfe gebeten
==> jedoch kann ich mich nicht verifzieren, da SpoedV keine Verbindung zu stande bringt bei mir
==> Supporter (außerhalb der Supportzeiten) zeigt keine Reaktionen.
==> Im Channel bekomme ich keine Antwort (vermutlich weil ich nicht Verfiziert bin)

Bitte um Unterstützung

Hochgeladene Dateien:
  • Sped-V-Error.PNG

Nachtrag: Nach 2 Stunden habe ich hier im Forum gepostet und paar Sekunden Später hats funktioniert... (perfektes Timing 😀 )
Kann geschlossen werden.

Info von Discord:

[ISVL] BadWolf97 (Nico)heute um 14:35 Uhr
Danke für die Infos, Server startet grade

Supportscreen tag

Durch die weitere Nutzung der Seite stimmst du der Verwendung von Cookies zu. Weitere Informationen

Die Cookie-Einstellungen auf dieser Website sind auf "Cookies zulassen" eingestellt, um das beste Surferlebnis zu ermöglichen. Wenn du diese Website ohne Änderung der Cookie-Einstellungen verwendest oder auf "Akzeptieren" klickst, erklärst du sich damit einverstanden.

Schließen